Sign up  |  Log in

cant paste images anymore

not sure what you guys broke but i used to be able to right click on any image then click Copy Image and then come here and Ctrl+V and the image would paste. now nothing happens.

I am using firefox btw…and just checked and its working on other message board so seems like you guys broke something.

thanks

"You want a quote? Haven’t I written enough already???"

RIP

Image result for beer

Seems to be working for me with Chrome.

still not working on firefox….

"You want a quote? Haven’t I written enough already???"

RIP

I did both ctrl+v and right click to paste. Are you able to right-click to paste?

when i right click i dont get the option the paste, previously i did….

"You want a quote? Haven’t I written enough already???"

RIP

btw still works on other forums

"You want a quote? Haven’t I written enough already???"

RIP

Since it is working in Chrome the issue must be with your broswer or OS. There was a similar issue a while back with IE.

"You want a quote? Haven’t I written enough already???"

RIP

Can you add the image by selecting the image icon in the toolbar of the editor up here ^?

save image

Next, paste the image link into the dialog like this:

save image

It looks like I was able to reproduce the issue using the image icon. I will look into what is causing this.

I do it by clicking the image icon on the toolbar and inserting the image address (found in the image properties) in the URL box.  Works every time.

Sweep the Leg: "I’m tired."
KMeriwetherD: "Well, you were basically Legolas in the Battle of Water Cooler."

Test

Edit: no go, still can’t.  crying

Why I am forced to use Chrome to add video or picture URL to forum? It’s not possible with Safari.

Gone fishing...

have we been able to fix this issue?.. 

JBrowntown wrote:

I do it by clicking the image icon on the toolbar and inserting the image address (found in the image properties) in the URL box.  Works every time.

what if the image is saved locally on your HD?…