Qbank issues

has anyone had an issue creating a test in qbank only to discover one of the sections you selected was NOT included in the system generated exam? This has happened 3-4 times now on the Corporate finance. I double check each time and still have the problem. Needless to say, it’s frustrating when you realize about 80% of the way through a 100 problem set that an entire section was not included. It drives me crazy.

Guy at Shwesser told me they were trying to improve one feature of Qbank software, but the fix caused the problem you are describing. Supposed to all get fixed this week. We shall see.

I’ve tried it on Equity, same issue appears, if I checked the Equity box which shows that study sessions 10,11& 12 are checked, but after I finish the exam I disocverd that Study session# 11 isnot included. I’ve tried it twice & same issue appears

Thanks…Ive sent them email & waiting for their reply

This is the feedback i got it from them…I’m surrprised that they are aware of the issue and didnt update us!! Their feedback is “A recent update to the qBank did cause an issue where an exam can not be created across multiple topics and/or sessions. The issue has been reported and is being investigated and at this time there we do not have an ETA on when this issue will be resolved. I apologize for any inconvenience that this issue caused. Until this issue is resolved you will need to create a qBank with just one session at a time which can be accomplished by clicking the (+) next the the topic and then placing a check next a single session”