Anyone able to apply for the 2018 scholarship? I am able to, is that telling?

I was just trying to test if I can apply for the 2018 scholarship while waiting for the result. The CFA website is letting me to fill the application for 2018. Is that an indication of anything? Did anyone else tried it?

The MPS has not been set yet.

I don’t understand why ppl do this stuff. Ridiculous.

it was a good tell last year. i had it and failed

I get this. anyone else?

Apply for 2018 Access ScholarshipManage My Scholarship Applications

Yep and month ago, given this silly gaming I accidentally applied for this scholarship and had withdrawn it immediately.

It’s hard to imagine a scenario where a legit “tell” one year is not corrected for the next year. Most likely, they manually set all scholarship forms to show, or a similar way to neutralize any tell that might show up in 2-3 weeks.

Today, the institute removed “Apply for 2018 Access Scholarship” section under my “CFA Program” tab. I think they did on purpose to avoid the confusion whether the application of scholarship is an early tell or not.

Does anyone have the same situation?

Hahaha…They probably got bored after dozens of AFs applied and then immediately withdrew the request.

I confirm there is no longer this option under my resources.

You don’t see it because it no longer exists.

uh I can still get there. fail

CFA Program Apply for 2018 Access ScholarshipManage My Scholarship ApplicationsReturn to Home

I withdrew it and it was marked as withdrawn under scholarship status. No worries. (wink)

It is on 1st page but no longer under your candidate resources. BTW, fail or pass, that’s a bullshit sign, imo.

hmmm…what @paqui is referencing to, I also have the same…

take a screenshot and paste here and we can check

Yes you are right @flashback. It can be seen on 1st page now. But, my program section is now look like this:

They probably changed the account section, nothing more.

I think that’s OK and we all have same look of portal pages. I noticed that scholarship is even inside resources page but now hidden among other bottom links. What contagoer meant they removed scholarship link from the body of main resources links (Your curriculum eBook, Level III acronyms etc).

I can still see the scholarship box under ‘your cfa program’. Weird.

Here is the screenshot: